Archetype bundling error

Symptom

Missed the values.yaml file or an incorrect Maven settings.xml file.

Next steps

If the values.yaml file doesn’t autogenerate with the archetype, use the latest archetype version.

If your project doesn’t compile with the downloaded settings, use use the latest archetype version.

The latest archetype version is 1.3.
mvn archetype:generate \
    -DarchetypeGroupId=info.magnolia.maven.archetypes \
    -DarchetypeArtifactId=magnolia-dx-core-custom-cloud-archetype \
    -DarchetypeVersion=1.3 \
    -DarchetypeRepository=https://nexus.magnolia-cms.com/content/repositories/magnolia.public.releases
Feedback